Gameguru Mania Forum Index Gameguru Mania
Daily Gaming, Hardware, Software and Technology News
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
news | cheats | reviews | specials | hardware | demos | FLASH GAMES | about | links


Wolfenstein: The New Order Gameplay and Interview [35808]

 
Post new topic   Reply to topic    Gameguru Mania Forum Index -> News
View previous topic :: View next topic  
Author Message
ggrobot
Elite Member
Elite Member


Joined: 28 May 2004
Posts: 22236

PostPosted: Wed Sep 04, 2013 8:38 am    Post subject: Wolfenstein: The New Order Gameplay and Interview [35808] Reply with quote

The chaps over at VG247 have posted a video of Wolfenstein: The New Order which includes some new gameplay footage and an interview with one of the developers.

Read more...

Source: GGMania headlines
GGMania.com - Daily Gaming and Tech news
Back to top
View user's profile Send private message
Tom
Elite Member
Elite Member


Joined: 07 Jun 2004
Posts: 2215

PostPosted: Wed Sep 04, 2013 2:40 pm    Post subject: Reply with quote

Time to update your video code guys. Half these video's are unplayable on portable devices. I don't know what youtube code you use but it must be out of date as I don't have these issues on any other site I go to. This one in particular does not work but works via a PC.
Back to top
View user's profile Send private message
heretic
Site Admin
Site Admin


Joined: 27 May 2004
Posts: 2097

PostPosted: Wed Sep 04, 2013 4:13 pm    Post subject: Reply with quote

Tom wrote:
Time to update your video code guys. Half these video's are unplayable on portable devices. I don't know what youtube code you use but it must be out of date as I don't have these issues on any other site I go to. This one in particular does not work but works via a PC.


Weird...the embed iframe code from youtube is still the same for everybody

Must be issue on your side.

I use Galaxy Note with Opera (Android 4.x) and everything is working fine.
Back to top
View user's profile Send private message Send e-mail
Tom
Elite Member
Elite Member


Joined: 07 Jun 2004
Posts: 2215

PostPosted: Wed Sep 04, 2013 5:52 pm    Post subject: Reply with quote

Interesting.. Maybe it's something with flash and android 4.3. I'll check if there is another apk for flash somewhere that's more updated. Strange that this is the only place I run into this problem though.
Back to top
View user's profile Send private message
heretic
Site Admin
Site Admin


Joined: 27 May 2004
Posts: 2097

PostPosted: Wed Sep 04, 2013 7:06 pm    Post subject: Reply with quote

Tom wrote:
Interesting.. Maybe it's something with flash and android 4.3. I'll check if there is another apk for flash somewhere that's more updated. Strange that this is the only place I run into this problem though.


Weird..as I mentioned the Youtube code is the same for all websites - I use the new one (iframes):

<code>
<iframe width="420" height="315" src="//www.youtube.com/embed/OhpHkQqgHcA" frameborder="0" allowfullscreen></iframe>
</code>

maybe it's working fine with old javascript code:

<code>
<object width="420" height="315"><param name="movie" value="//www.youtube.com/v/OhpHkQqgHcA?version=3&amp;hl=en_US"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="//www.youtube.com/v/OhpHkQqgHcA?version=3&amp;hl=en_US" type="application/x-shockwave-flash" width="420" height="315" allowscriptaccess="always" allowfullscreen="true"></embed></object>
</code>


I will ask some friends to test it.

Update: I found this post

http://stackoverflow.com/questions/16922245/youtube-iframe-works-on-android-browser-4-1-2-but-not-in-4-2-2
Back to top
View user's profile Send private message Send e-mail
Tom
Elite Member
Elite Member


Joined: 07 Jun 2004
Posts: 2215

PostPosted: Wed Sep 04, 2013 8:01 pm    Post subject: Reply with quote

Oddly some of the youtube's work, only some of them don't work.

I haven't updated my flash.apk for a while, so I'll search for a new one.
Back to top
View user's profile Send private message
Tom
Elite Member
Elite Member


Joined: 07 Jun 2004
Posts: 2215

PostPosted: Wed Sep 04, 2013 8:29 pm    Post subject: Reply with quote

Interesting that my phone is able to play the clips on the site yet my tablet can't. Clicking on the video just gives me a black box. Pretty sure I was using the same Flash apk on both devices. Both are running custom roms on 4.3. I'll take a look tonight at my tablet again.
Back to top
View user's profile Send private message
gx-x
Elite Member
Elite Member


Joined: 02 Jul 2007
Posts: 1173

PostPosted: Wed Sep 04, 2013 8:45 pm    Post subject: Reply with quote

it can sometimes be the YT server error. I sometimes get black window on PC to, then it resolves in "white noise" and "error has occurred" annotation over it, then I reload it and everything is fine...
_________________
-~ Trolling your forums since 1999 ~-
Back to top
View user's profile Send private message
Tom
Elite Member
Elite Member


Joined: 07 Jun 2004
Posts: 2215

PostPosted: Wed Sep 04, 2013 9:25 pm    Post subject: Reply with quote

I have to check what my tablet has for flash on it. I thought both my phone and tablet were in sync in terms of flash. I know what you mean by that error sometimes I get that too and some video's work but others do not. They just go black period.
Back to top
View user's profile Send private message
zarlin
Junior Member
Junior Member


Joined: 26 Jun 2010
Posts: 130

PostPosted: Thu Sep 05, 2013 8:34 am    Post subject: Reply with quote

Regarding video on your site , when ever i go to your site i have to wait like 10 sec before i can scroll the page because the all the video have to "load" kind of ...ahh you know. Smile
Back to top
View user's profile Send private message
Tom
Elite Member
Elite Member


Joined: 07 Jun 2004
Posts: 2215

PostPosted: Thu Sep 05, 2013 6:00 pm    Post subject: Reply with quote

Ya I have that issue but it's more on my tablet and phone.

My tablet and phone are running the same version of flash and Firefox so I'm not sure why those video's don't work on the tablet. But it is a consistent problem on this site. No biggie I guess...It works via a PC just fine.

And by the way, this game looks great. I'm looking forward to it.
Back to top
View user's profile Send private message
zarlin
Junior Member
Junior Member


Joined: 26 Jun 2010
Posts: 130

PostPosted: Thu Sep 05, 2013 9:20 pm    Post subject: Reply with quote

Fotgot to say that my problem is on the pc (the 10 sec waiting time )
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Gameguru Mania Forum Index -> News All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2010 phpBB Group