Gameguru Mania Forum Index Gameguru Mania
Daily Gaming, Hardware, Software and Technology News
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
news | cheats | reviews | specials | hardware | demos | FLASH GAMES | about | links


GGMANIA Site Loading Slow?

 
Post new topic   Reply to topic    Gameguru Mania Forum Index -> Bugs and Suggestions
View previous topic :: View next topic  
Author Message
Blindside
Contributing Member
Contributing Member


Joined: 08 Jun 2004
Posts: 55
Location: Northwest U.S.A.

PostPosted: Thu Jun 10, 2004 7:19 pm    Post subject: GGMANIA Site Loading Slow? Reply with quote

Has anyone noticed the site itself loading slower than normal? It may be just me here at work/connection.. I dunno, I'll check tonight and see how it is at home. (Work-I.E. 6, Home-M. Firefox)
Back to top
View user's profile Send private message
madda
Elite Member
Elite Member


Joined: 09 Jun 2004
Posts: 310
Location: UK

PostPosted: Thu Jun 10, 2004 8:00 pm    Post subject: Reply with quote

yea recently the forum seems to load very slowly on IE, i used firefox and it loads quickly but takes ages to finish loading some advertisement. So in IE i think the problem is that before showing the page, it loads that advertisement which in turn makes the page take quite a while to load! Smile
Back to top
View user's profile Send private message MSN Messenger
ace
Contributor
Contributor


Joined: 08 Jun 2004
Posts: 32
Location: UK

PostPosted: Thu Jun 10, 2004 9:51 pm    Post subject: Reply with quote

Just to let you know, I've found that most of the time, after the forum has loaded, it works most of the time without any loading-up problems, most of the time, it's just getting the forum to load, which seems to be the worst problem.
Back to top
View user's profile Send private message
madda
Elite Member
Elite Member


Joined: 09 Jun 2004
Posts: 310
Location: UK

PostPosted: Thu Jun 10, 2004 11:25 pm    Post subject: Reply with quote

i find that i dont get a problem if i continue to use the forum, but if i leave a page open and go away from my desk for a while then come back, i have loading problems quite often! This could be a problem with session timeouts in the PHP, maybe its requesting the logon details again etc
Back to top
View user's profile Send private message MSN Messenger
Blindside
Contributing Member
Contributing Member


Joined: 08 Jun 2004
Posts: 55
Location: Northwest U.S.A.

PostPosted: Thu Jun 10, 2004 11:49 pm    Post subject: Reply with quote

Heretic -- I sent Marek an email regarding response times for the page loads and some avg. times for what it takes me to get the pages to load in the forum section and on the main site etc. Hope it helps~
_________________
P4 3.2 Ghz HT
Granite Bay 478 E7205 Chipset
1 Gig Corsair XMS Twinx 3200 LL Memory
NVIDIA 6800 Ultra 256
2 x 200 Gig SATA Seagate's @ RAID 0
Lite-On 52X CD-RW
Plextor 8X DVD-RW
600 Watt Power Supply
Back to top
View user's profile Send private message
madda
Elite Member
Elite Member


Joined: 09 Jun 2004
Posts: 310
Location: UK

PostPosted: Mon Jun 14, 2004 3:40 pm    Post subject: Reply with quote

HX - I have determined the problem!!

It is to do with the javascript topbar, if you disable javscript for your webbrowser you will find that the page loads perfectly and quickly!!

I have sent an email to Marek telling him about the problem, could you take the topbar off of the top of the forum for the time being until the problem is solved by the source, as its a pain disabling javascript all the time!!!

Hope this is helpful!

madda
_________________
Back to top
View user's profile Send private message MSN Messenger
madda
Elite Member
Elite Member


Joined: 09 Jun 2004
Posts: 310
Location: UK

PostPosted: Mon Jun 14, 2004 9:31 pm    Post subject: Reply with quote

just got a reply about my email

Quote:
Thanks much madda,

I very appreciate this information. Let me check it out and think what could
I do with the javascript stuff.

yours, Marek


Looks like hes going to try and solve it, I will keep you updated if he replies again
_________________
Back to top
View user's profile Send private message MSN Messenger
xxxx
Elite Member
Elite Member


Joined: 07 Jun 2004
Posts: 1755
Location: Canada

PostPosted: Mon Jun 14, 2004 9:54 pm    Post subject: Reply with quote

i told him this several times. it's his popup/topbar stuff that's always caused the problems. it's great for a few weeks and then back to old response problem again.

hey madda, you don't work do ya. explains your enormous amount of time posting here. funny too, i don't remember a madda here ever before, so who were you before? isn't it you that claims he has a girlfriend and that only geeks play the Sim's games? ya.. teapot to the kettle. when you have time for a gf, beyond me. Rolling Eyes unless of course your left hand with a happy face on it is your gf. i don't think a person like you should be making such comments when your forum post count indicates otherwise. Wink
_________________

Sir Winston Churchill wrote:
Success is the ability to go from one failure to another with no loss of enthusiasm.
Back to top
View user's profile Send private message
madda
Elite Member
Elite Member


Joined: 09 Jun 2004
Posts: 310
Location: UK

PostPosted: Tue Jun 15, 2004 12:23 am    Post subject: Reply with quote

i do work as a systems administrator for a medium sized company. I am on the website alot of the time because i am paid to get and keep all the servers up and running in the company, and if nothing is wrong then I dont move from my desk and do light support work!

I never posted on the site before the forums came up, because the previous comment system wasnt as user friendly as this is.

And regarding a girlfriend, you can obviously think what you want, but I do have a girlfriend of which I have been with for 6 months. And you will notice that mostly I wont post in the evenings and weekends, as that i when i see her

there you go, thats my story! Whats yours xxxx?

btw, thanks for the welcoming approach!
_________________
Back to top
View user's profile Send private message MSN Messenger
El_Coyote
Elite Member
Elite Member


Joined: 09 Jun 2004
Posts: 413

PostPosted: Tue Jun 15, 2004 1:11 pm    Post subject: Reply with quote

yeh Opera shows "topbar.box.sk" to be a long time to respond, stalling the whole page loading.
Back to top
View user's profile Send private message
El_Coyote
Elite Member
Elite Member


Joined: 09 Jun 2004
Posts: 413

PostPosted: Wed Jun 16, 2004 1:09 am    Post subject: Reply with quote

seems to be working so far.
i havent noticed anything today anyways
Back to top
View user's profile Send private message
madda
Elite Member
Elite Member


Joined: 09 Jun 2004
Posts: 310
Location: UK

PostPosted: Wed Jun 16, 2004 10:22 am    Post subject: Reply with quote

heretic wrote:
Yeah, it seems the topbar.box.sk script occasionally slowdowns the website loading.

For now, I've changed some code, so we will see...


seems to working nicely now, whatever changes you have made, it seems to have worked! Smile
_________________
Back to top
View user's profile Send private message MSN Messenger
Display posts from previous:   
Post new topic   Reply to topic    Gameguru Mania Forum Index -> Bugs and Suggestions All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2010 phpBB Group