Gameguru Mania Updated:07:46 PM EDT Jul,01


POPULAR CHAT TOPIC
System Shock - Enhanced Edit
AMD Radeon RX 480 Review Rou
Overwatch Competitive Mode o
System Shock - Pre-alpha dem
System Shock GAMEPLAY - 2016
The Technomancer - Launch Tr
What the hell is a teraflop
Megadimension Neptunia VII f
Futuremark announces Time Sp
Grass Max is available on St
Umbrella Corps is now availa
PAC-MAN 256 is now available
CoD Modern Warfare - Remaste
Unity Adam demo - the full f
Space Run Galaxy - Launch Tr
Battlefield One 44 Minutes O
Mafia III E3 2016 Screenshot
Mass Effect: Andromeda E3 Vi
Over 30 Full Games Launching
Dishonored 2 Trailer
Skyrim Special Edition Annou
TechNews - GTX 1070 is faste


Please e-mail us if you have news.

(c) 1997-2016 Gameguru Mania
Privacy Policy statement

our friends:

ChameleonJohn - Promo Codes & Deals
SEARCH GAME:   Windows 10 Tools    CD/DVD tools    GOG.com
 Wolfenstein: The New Order Gameplay and Interview - interview
(hx) 03:38 AM EDT - Sep,04 2013
The chaps over at VG247 have posted a video of Wolfenstein: The New Order which includes some new gameplay footage and an interview with one of the developers.

last 10 comments:
Tom(09:40 AM EDT - Sep,04 2013 )
Time to update your video code guys. Half these video's are unplayable on portable devices. I don't know what youtube code you use but it must be out of date as I don't have these issues on any other site I go to. This one in particular does not work but works via a PC.

heretic(11:13 AM EDT - Sep,04 2013 )
Tom> Time to update your video code guys. Half these video's are unplayable on portable devices. I don't know what youtube code you use but it must be out of date as I don't have these issues on any other site I go to. This one in particular does not work but works via a PC.

Weird...the embed iframe code from youtube is still the same for everybody

Must be issue on your side.

I use Galaxy Note with Opera (Android 4.x) and everything is working fine.

Tom(12:52 PM EDT - Sep,04 2013 )
Interesting.. Maybe it's something with flash and android 4.3. I'll check if there is another apk for flash somewhere that's more updated. Strange that this is the only place I run into this problem though.

heretic(02:06 PM EDT - Sep,04 2013 )
Tom> Interesting.. Maybe it's something with flash and android 4.3. I'll check if there is another apk for flash somewhere that's more updated. Strange that this is the only place I run into this problem though.

Weird..as I mentioned the Youtube code is the same for all websites - I use the new one (iframes):

<code>
<iframe width="420" height="315" src="//www.youtube.com/embed/OhpHkQqgHcA" frameborder="0" allowfullscreen></iframe>
</code>

maybe it's working fine with old javascript code:

<code>
<object width="420" height="315"><param name="movie" value="//www.youtube.com/v/OhpHkQqgHcA?version=3&amp;hl=en_US"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="//www.youtube.com/v/OhpHkQqgHcA?version=3&amp;hl=en_US" type="application/x-shockwave-flash" width="420" height="315" allowscriptaccess="always" allowfullscreen="true"></embed></object>
</code>


I will ask some friends to test it.

Update: I found this post

http://stackoverflow.com/questions/16922245/youtube-iframe-works-on-android-browser-4-1-2-but-not-in-4-2-2

Tom(03:01 PM EDT - Sep,04 2013 )
Oddly some of the youtube's work, only some of them don't work.

I haven't updated my flash.apk for a while, so I'll search for a new one.

Tom(03:29 PM EDT - Sep,04 2013 )
Interesting that my phone is able to play the clips on the site yet my tablet can't. Clicking on the video just gives me a black box. Pretty sure I was using the same Flash apk on both devices. Both are running custom roms on 4.3. I'll take a look tonight at my tablet again.

gx-x(03:45 PM EDT - Sep,04 2013 )
it can sometimes be the YT server error. I sometimes get black window on PC to, then it resolves in "white noise" and "error has occurred" annotation over it, then I reload it and everything is fine...

Tom(04:25 PM EDT - Sep,04 2013 )
I have to check what my tablet has for flash on it. I thought both my phone and tablet were in sync in terms of flash. I know what you mean by that error sometimes I get that too and some video's work but others do not. They just go black period.

zarlin(03:34 AM EDT - Sep,05 2013 )
Regarding video on your site , when ever i go to your site i have to wait like 10 sec before i can scroll the page because the all the video have to "load" kind of ...ahh you know. :)

Tom(01:00 PM EDT - Sep,05 2013 )
Ya I have that issue but it's more on my tablet and phone.

My tablet and phone are running the same version of flash and Firefox so I'm not sure why those video's don't work on the tablet. But it is a consistent problem on this site. No biggie I guess...It works via a PC just fine.

And by the way, this game looks great. I'm looking forward to it.

zarlin(04:20 PM EDT - Sep,05 2013 )
Fotgot to say that my problem is on the pc (the 10 sec waiting time )

All comments
 Add your comment (free registration required)